Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » El Capitan Troubleshooting

El Capitan Troubleshooting

What I've found so far, which doesn't match up to user reports.

Wineskin is working just fine for me in El Capitan (Fresh install no changes), as long as I'm using the Mac Driver.

I get errors during wrapper creation and on launch about xkbcomp failing to find a dylib. This looks like a mistake on my part on the path its looking for. This always worked on older versions of OSX because it found it in the fallback path. This no longer works because of Apple's changes blanking out the fallback path. I'm going to work to get the paths fixed on many libraries and programs like this in there that are needed. Everywhere I cannot set a fallback path easily, I should be able to fix the actual path so the libraries are still found.

Any comments? others have said the Mac Driver didn't work for them, but I cannot get it to fail. I've tried several Wine versions back into 1.6.



The new 2.6.1 is working well on El Capitan over here - thanks very much for fixing it up!

Andrew

 

 



I'll try to be brief.

I'm having an issue when attempting to record audio, using an exe that's been wrapped using the latest version (Wineskin Winery 1.7, Engine 1.7.52, Wapper version Wineskin-2.6.1).  This issue is happening when running the wrapped executable on El Capitan.

The exe is a remote voice tracker application, for StationPlaylist.  I've had the application wrapped and running with no problems on Mavericks (10.9.5) and Yosemite (10.10).   Audio playback works fine. The configuration for audio input of the exe is able to be set properly, to 'built-in intput', or 'internal microphone', but no input is detected within the wrapped app.

I'd be happy to provide any additional infomration, or a copy of the wrapped executable, if needed.

I've attempted to wrap the executable using the default settings and also setting the use of core-audio, from the wine tricks settings.

Any thoughts or advice would be appreciated. I apologize if I've posted this to the wrong thread.

 



OS Version: 10.10.5

Wineskin version: 2.6.1 (Engine: WS9WineCX14.1.0)

App: Warframe updated to latest version (warframe.com)

Issues: None.

Reason for post: To report compatibility of 2.6.1 with versions of OS X prior to El Capitan and older engines.

 



Hey dear friends, I have the same issue, but the issue is that I dont know about the wrapper... I use Wineskin for a Molecular Analysis Software (MEGA Software), This software just stop working and then I read that was because the El Capitan OS, I'm very frustrated because I really need this software for my research and I just have Apple products in my lab and unfortunately we Upgrade (sorry I was litter excited because I wanted to see the new upgrades) all our Macs, so, there is no way for me to run my analyses anymore...

Hope someone can help me out :-)

 

Take care!

Alex.



Please see the 2.6.1 update announcement. You must update the wrapper for it to work on El Capitan. 


Page: 3/3
1  2  3 
Show posts: