Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » Quick books

Quick books

HI to all
Im have switched from Pc to Mac mini. I would like to install Quick books 2017 ,but having problem to install it
Using wineskin I can run setup file but , than I get error message that software requires 1GB to run
PS. also tried wine bottler,,parallel desktop same results....


Post new message

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: