Wineskin Support Forum Help

Forums » Wineskin Support Forum » Wineskin not working at all in macOS High Sierra 10.13.2 Beta (17C60c)

Wineskin not working at all in macOS High Sierra 10.13.2 Beta (17C60c)

Hi, it doesn't work at all in that version of macOS, any fix please? Thanks.

Update to the Beta 3 and it should work again.

Dear All,

I have the same problem with WineSkin after update to High Sierra.

What do you mean with update to beta 3?
Also this tip "Currently you can work around this by launching Wineskin.app, going to Set Screen Options, and uncheck the Auto Detect GPU for Direct 3D option, and the wrapper should work normally"

I can't find it in when I have launced wineskin.

Please help, very importent program is running under wineskin.

Thanks in advance.


Where can I update to beta 3? What exactly does this mean? My program is not working after the update as well

Right click the wrapper, and select 'Show Package Contents' to find Wineskin.app


Everytime I try to uncheck the option I hit done and when I go back its still checked. What am I doing wrong?

You can try mannually editing the Info.plist file, inside the wrapper in the Contents folder.

Try to change the value of 'Try To Use GPU Info'  from true to false.

If you just open the file in TextEdit, you should find and change to something like below...


<key>Try To Use GPU Info</key>




It won't allow me to edit because it is locked 

When I try to unlock it it won't allow me to and only allows me to duplicate it

hey guys this worked for me. follow the youtube steps its pretty simple.

https://www.youtube.com/watch?v=RDjWNWM3Y7w(external link)

I wasnt able to open my trading program but after following these steps my progam opened without a problem.


Your welcome in advance!

Where is this setting saved? I ran the Winetricks option shown in the video, but saw no changes in any of the three .reg files. I would like to be able to change this setting via a script. Otherwise I'll have to release a completely new application. Wineskin was removed from my application bundle.

I tried that trick but it made no difference whatsoever.

Only way I could get any of my wrapped applications to work right was to turn off Decorate Windows in the 'Set screen options' window.



I am trying to install Sims 1 on my mac - currently in high sierra. I have followed the above link on youtube as I found it myself when trying to fix the problem, so I'm pleased to say ive done this part.


I have created the wrapper, managed to install to the point where I get the game page up, however when I click 800 x 600 or 1024 x 678 on the Sims play page the same message comes up

"no new executabales found! maybe the instaler failed...? If you tried to install somewhere other than the C drive (c drive in the wrapper) then you will get this message too. All software must be installed in C:drive.


I feel as though I am doing this but worried I may have done something wrong.


Can anyone help please? I am so close to playing an old childhood favourite and I can't seem to fix the last bit!


Thanks in advance


Reply to the selected post

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: