Wineskin Support Forum Help

Forums » Wineskin Support Forum » Rise of Rajas Age2HD error

Rise of Rajas Age2HD error

On OSX---> The old expansions worked fine, but this new rise of rajas expansion was recently released (2016) and I'm assuming the error is something related to graphics, maybe directx. Here is the last bit of the log when the error occured. Any suggestions are appreciated, and I tried the usual reinstall game, roll engine back, etc. fixme:d3d_shader:print_glsl_info_log Info log received from GLSL shader #3: fixme:d3d_shader:print_glsl_info_log WARNING: Could not find vertex shader attribute 'vs_in2' to match BindAttributeLocation request. err:quartz:GetClassMediaFile Media class not found fixme:win:EnumDisplayDevicesW ((null),0,0x33ec9c,0x00000000), stub! fixme:quartz:VMR9WindowlessControl_SetAspectRatioMode (0x2ab1d40/0x2ab1b28)->(...) stub fixme:quartz:VMR7FilterConfig_SetRenderingMode (0x2abd62c/0x2abd430)->(2) stub fixme:d3dx:d3dx9_base_effect_get_desc partial stub! fixme:d3dx:d3dx9_base_effect_get_desc partial stub! fixme:d3dx:get_format_info Unknown format 0x3c (as FOURCC "

Post new message

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: