Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » Wineskin Winery Engine Installer not functioning

Wineskin Winery Engine Installer not functioning

Hello,

I'm attempting to download wineskin to play Windows-only steam games on my Mac.

I've downloaded Wineskin Winery from http://sourceforge.net/projects/wineskin/files/Wineskin%20Winery.app%20Version%201.7.zip/download(external link)

Any attempt to install new engines goes through the installation process, and then ends and doesn't actually install the engine. I've tried to install several older versions of the engine but I'm having the same issues.

I looked inside of my /Engines folder in my terminal and its still empty. I tried to download the packages manually as well through the Wineskin Winery 'Download Packages Manually' GUI, but it sends me to a page with an error: "Page not found
Downloads?288105105"

Any help would be appreciated.

Thanks



Hi, I have the same issue. Any time I try to download a new engine via Wineskine Winery, it completes the download, but no engine appears and no error message is given.

 

The engines available on WineHQ are in tar.xz format, but the engines in the Winery Application Support folers are in tar.7z. Do I need to convert them myself, or is there another work around to this problem?



The error that you are having isn't common. Worth investigating.

The "engines" in WineHQ are vanilla Wine. .tar.xz and .tar.7z are just compression extensions, like .zip or .rar, but the .tar.XX compress much more, but takes longer to do it. 

There are instructions in YouTube of how to "convert" them, but they only work if you are using macOS 10.8 or superior.


Post new message

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: