Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » iexplore (Gecko) crashes with wine >= 1.9.20

iexplore (Gecko) crashes with wine >= 1.9.20

Hi !

First, let me tell you that you've done a amazing work with WineSkin. Thanks !

However, I've done a lot of tests and I've noticed that, when you create a blank wrapper with wine >= 1.9.20 (install Gecko when you're asked for), iexplore.exe crash directly when you try to load a webpage.

I'm talking about the iexplore.exe program packaged with wine (not the real Internet Explorer).

Do you know why ?

Thanks for your help !

PS : If it helps you : I've checked on Linux with the official wine package and I can't reproduce that crash.


Post new message

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: