Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » Is 64-bit supported in Wine 2.2 for WineSkin ?

Is 64-bit supported in Wine 2.2 for WineSkin ?

I have updated the Wine engine to v2.2 inside my bottle. I'm trying to run a 64-bit program inside that bottle but I get the following error:

err:process:create_process L"C:\\Program Files\\SBSRipper\\SBSRipper.exe" not supported on this installation (x86_64 binary)
wine: Bad EXE format for C:\Program Files\SBSRipper\SBSRipper.exe.

So, I'm wondering is 2.2 compiled for 64-bits ?

Or, should I build the bottle again from scratch ?

Thanks.



The current wrappers are 32 bit.  I am working on making modifications to have a 32 bit and a 64 bit wrapper, and engines... unless i can get the size decent having both in a single package.

Right now you can grab some of the ways to get 64 bit engines going over on portingteam.com forums if you really want to run something 64 bit only.



A 64-bit wrapper would be great.  Meanwhile I'll have a go at your suggestion.

Cheers.

 

Garry



Hi. As i can see, almost a year later. Is the wrapper ready?



Hi. As i can see, it's almost a year later. Is the wrapper ready?


Post new message

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: