Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » Created wrapper with Wineskin 2.5.8 but Wine server not found?

Created wrapper with Wineskin 2.5.8 but Wine server not found?

I created a wrapper using Wineskin 2.5.8, opened it, ran WInetricks, intending to install Direct9X dlls plus Dotnet20, but got the message Wine server not found and Winetricks ended. Relatively new to all of this so why is wineserver not found? What should I have done before creating the wrapper? COnfused again!


Don't use 2.5.8.  Changes to OS X broke older versions.  2.6.2 should work fine.



Thanks that worked.  However, when I tried to install a windows program using its .msi installer, it wouldn't install.  AN error occurred staing that the installer was interupted before it could complete and I had to close.  DOn't know what to do next, can you help?



Which program did you tried to install? Probably that installer has some requirement, like msxml3.



Install req'ts are

Windows XP or Vista

Microsoft .NET 2: Win32, Win64

Microsoft DirectX 9 with Managed Extensions: Win32/64

I tried to install within a wrapper that supposedly had those when I looked at the winetricks that had dotnet20 and all of the directX9 dlls check marked.  Also, the wrapper winecfg is Win XP.

Any suggestions?

 



Sorry, forgot to identify the program.

S3D editor from Skwas.com



Further info.  I think it's looking for directx9C.  Not knowing what this is exactly and not seeing the label "C" on any of the directx9 dlls, I installed all of them thru directx9-42.  tried installing again into the wrapper and it failed as before again!  Remain puzzled, but thanks for your reply

 


Post new message

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: