Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » MSI

MSI

Hi There,

Can't seem to figure out how to install a .msi file on OS X El Capitan. Every time I run the file it says "access denied"

I can get to the advanced area where I have the option to run with start but It seems that I'm only able to pick files from the C:/ Drive, and I'm not sure how to copy the MSI installer to the C drive.

Any help would be appreciated.

Thanks!



You're probably trying to set the MSI file has the main exe, and that's not what you should do. Drag and MSI and drop it in your wrapper and it's going to run.



I have an .msi.exe file. I tried running it from the wrapper. I tried dragging and dropping in the wrapper, and keep getting the access denied error (looks like a windows pop-up). Any ideas how to make this work? Thanks



I'm getting the same thing. Whether I try to run the setup through the installer, or by dropping it on the wrapper, it tells me that the msi is not trusted, and won't allow installation.


Post new message

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: