Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » Missing Required Mod and can't get into the server

Missing Required Mod and can't get into the server

I have installed Steam as well as natural selection 2. They have been going well for all the downloads and i could get into natural selection smoothly. However, when i tried to join any servers, in the loading screen, words like "modification running" and some names of the MODs appears. There are some wordings like (Retry: 1) to (Retry: 10) also. But then, I was kicked out and it said "missing required Mod". I have been to the steam workshop and tried to subscribe some mods but it still doesn't work..... What should I do? Could anyone help me with that, please?


It sounds like the server you are trying to connect to requires files that are not installed into your version. Is it providing any specific names of the mod files the server requires?

There's not really enough information to diagnose the issue correctly. Can you provide the lastrunwine.log?

 


Post new message

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: