Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » Wineskin: "No New Executables Found"

Wineskin: "No New Executables Found"

Hello,

I am new to wineskin and have never used it for anything else up to this point and I was wondering if anyone on here can help. I am on OSX 10.10 and have the latest wineskin. I am trying to install software from a CD. Its called Watchtower Library and it is made for Windows but there is a site that claims it is possible to install on a Mac. I will include the video below showing how he uses wineskin. The problem is when I choose the executable file like he does after inserting the CD, wineskin says "Oops No New Executables Found".... "Maybe the installer failed?" Then it says I am not installing in the C drive in the wrapper. I am on a 2012 MacBook Air by the way. The contents of the CD were copied onto a flash drive for the first time when I had that error. So I tried on a MacBook Pro with a CD drive and had the same error.

I am not sure if there is anything else you need to know but please let me know and I can provide it.

Thank you in advance

http://www.wtlibrary.net/(external link)



There is a freeware that you can get that makes it easy to install WTL on the Mac. See: http://sourceforge.net/projects/wtlibrary/. You need the PC version install disc and a tolarence for klunkiness. You need to be a member of their "church" to get the install disc.



I'm having a similar issue, though mine is with WC3, any suggestions to adressing this issue would be appreciated.



hi did you get any fix to this error? even im going through the same. help

 



I fix this sometimes copying all the files in a folder named GAMES inside "documents". then I run all from there

 


Post new message

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: