Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » Noob can't run old game

Noob can't run old game

Hello,
I'm not totally new to wineskin but until now everything seemed to kind of work by accident.
However I must say that I but understand 99% of the things people go on about here.

So long story short, I've found an old game cd and I felt nostalgic so I tried to play it. After an hour of trying to get wineskin to detect the CD it still doesn't work…

The screen is slightly messed up at the start but then it gets fixed and immediately gets stuck at the start intro screen.

Game: Buggy, ZOO Digital Publisher
Problem: Gets stuck at start



I managed to fix the

fixme:x11drv:X11DRV_desktop_SetCurrentMode Cannot change screen BPP from 32 to 16

error I guess thats a starts.

New LastRunWine.log files is here 



And there is also a LastRunX11 File that i will post here which looks a bit off to me.

I need /tmp/.X11-unix to be created, I have X11 installed so I don't understand what the problem is.


Post new message

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: