Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » Crackling sound with foobar2000 1.1.9

Crackling sound with foobar2000 1.1.9

I can't get decent audio playback with any wine version > 1.3.24. The last working one is 1.4.24. Did anyone have success with a recent wine version? If so, what do I need to do to make it work? Thanks for your answers.

The Wine team has been overhauling Sound in Wine so much in recent versions... I'm not surprised at all if it isn't working.


I had the same problem. I fixed it by using the foo component  Foo_out_wasapi

its attached to this message. 

good luck.



I have Foobar2000 working perfect with 32 bit asio now.

If anyone need it too i can make a little tutorial

It does need jackosx though.



Nice.

I got Foobar2000 working better with Wasapi output driver.

OS is Windows Server 2008 R2 with Desktop Experience feature installed, which practically 64bit Win7 from Foobars point of view.
Before installing this i had some annoying crackling noise which sounded bit like worn out vinyl.. .  .
I'm too picky audiophile (even though my sound card is M-Audio Delta AUDIOPHILE 2496) and that crackling started to annoy little by little.. today i decided to do something about it and now it's solved.

Before installing Wasapi i made buffer length conciderably larger and installed latest M-Audio drivers without any improvement.

Thanks for the tip!


Post new message

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: