Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » New Steam Update crashes wineskin funcitons

New Steam Update crashes wineskin funcitons

Hey there,

I just wanted to use steam on my mac via wineskin. Till last night it worked pretty well, however, as I just wanted to start steam, a new update came up and was downloaded and installed. Normally, it is no problem at all. Well, it hasn't been lately at least. But now I cannot start steam. It will ask me to log in and I can enter my password, but that's it, no further actions apart from my wrapper closing down.

Does anyone have a clue what's wrong has anyone tried it yet?

Greetings 3@$t



I have this issue too! Been working perfectly until yesterdays update! :-( 



Here's what's wrong: http://www.codeweavers.com/compatibility/browse/name/?app_id=206;forum=1;msg=157181

 

Apparently, they just fixed the issue; expect an update for Wineskin soon, too.



according to the bug report, this should have already been fixed in Wine, but you'll have to use 1.7.7+ now.



My bad... this isn't fixed yet, but will be in Wine 1.7.8.

So after WS9Wine1.7.8 is out (Friday probably), that engine and later should hopefully work with Steam fine.



Okay thanks! Any idea when it will be actually out? Is there a way to find out... want to get back to Skyrim hahaha

 



its still scheduled for today sometime... as soon as I get notice its released, I'll get it into a new engine for Wineskin.



WS9Wine1.7.8 is up... see if it works any better.



Works for me using wine 1.7.8

 



1.7.8 works great for me. Thanks! I missed Spelunky so much.



I made a new wrapper with that new engine, and when I try to open it I get the error message -10810.



Works... thank god!!! 


Reply to the selected post

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: