Loading...
 

Wineskin Support Forum Help

Forums » Wineskin Support Forum » .NET 4 Configuration Error

.NET 4 Configuration Error

I'm trying to run a Steam game and all is going well (Steam is running and the game has downloaded). However when I try to start the game it begins installing .NET but displays an error message saying:

Error parsing
C:\windows\Microsoft.NET\Framework\v4.0.30319\config\machine.config
Parser returned error 0x80004005

Do I need to update to .net 4 and if so how do I do this? I'm the Mac is OSX Lion 10.7


If you need .NET (or trying the open source implementation called mono), your best bet is to install it through Winetricks.

Sadly, .NET 3.5 is very problematic in Wine right now, and everything above that really doesn't work.

If the game requires .NET 4 no matter what, then you probably won't be able to get it to work.


Post new message

Attach file Maximum size: 10.00 Mb
Post new reply

Show posts: