Loading...
 

Wineskin News

OS X 10.8.2 and OS X 10.7.5

Published by doh123 on 2012-09-21

OS X 10.8.2 and OS X 10.7.5 broke Wineskin, Crossover, and just about all other Wine usage with OpenGL.

The bug has been found, and is part of X11/xorg (XQuartz).

If you need to work around this bug for now, get XQuartz 2.7.4 RC1 which is fixed, and set your wrappers to run XQuartz instead of the built in WineskinX11.

I'm going to work on getting a new build of WineskinX11 working today for a quick emergency Wineskin 2.5.8 update to fix this issue, but until then, if you use XQuartz instead with the above mentioned version, you should be able to still use your wrappers.

Download Link for XQuartz 2.7.4 RC1